Tapatalk-Integration

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    Tapatalk-Integration

    Da ich ja gelegentlich, besonders zum Posten von Bildern per Handy ins Forum schaue, habe ich die Gelegenheit dass ich nun endlich wieder brauchbare Internetgeschwindigkeit zuhause habe ergriffen, um mal der auf meinem Handy gelegentlich etwas nervigen Werbung für Tapatalk nachzugeben.

    Für die Tapatalk-Werbung könnt ihr nix, das weiß ich. Ob es auf allen Geräten so ist wie auf dem verglichen mit vielen neueren Geräten doch recht kleinen Display meines Galaxy S4 active (das ist auch kleiner als die gleichzeitig erschienene Nicht-Outdoor-Version S4 ohne Namenszusatz), ob es mit einem anderen Browser als Firefox for android anders wäre oder welche sonstigen Faktoren da nun eine Rolle spielen weiß ich nicht. Aber ich würde mich freuen wenn mir jemand der ebenfalls per Handy ins Forum schaut, ob nun mit oder ohne Tapatalk sagen kann wie das bei ihm/ihr aussieht und funktioniert, oder vielleicht sogar anhand meiner Schilderung ein Tipp wie ich es besser hinkriege dabei rauskommt.

    "Ohne" gab es zunächst bildschirmfüllend den "Werbe-Screen" mit diversen Buttons von "mit tapatalk ansehen", "tapatalk herunterladen" bis "im Browser ansehen" auf englisch. Bisher war meine Wahl dann immer "im Browser/Web ansehen" - das große FEnster verschwand, stattdessen erschien genau über dem Bereich wo der Login-button ist ein kleinerer diesen überdeckender Werbescreen für tt, der auch etwas fummelig wegzucklicken war, bevor ich mich dann anmelden konnte.

    Also jetzt mal der andere Weg: aktuelle Version von tt soeben installiert, dann erneut im Browser des Handys das Forum aufgerufen, im schon beschriebenen großen Werbescreen "mit tt ansehen" ausgewählt, daraufhin auf dem Anmeldebildschirm gelandet, aber nach der Eingabe von Username und Passwort (ich hab das richtige verwandt, es funktioniert ja auch vom Rechner aus mit dem Anmelden) gab es ewig eine Ladeanzeige, und nichts tat sich. Keine Chance so das Forum anzusehen, das wenige was ich ohne die Anmeldung als existierend sehen konnte waren übrigens Posts die nicht älter als bis zum 10. oder 11. August waren. ANSEHEN konnte ich die überhaupt nicht.

    Ist es möglich dass die Tapatalk Integration bei der Umstellung der Forumssoftware vergessen wurde, so dass diese App deshalb ins leere läuft? Es gibt aktuell auch nur etwas über 20 Follower via tt - keine Ahnung ob es welche sind die das Forum wegen der seinerzeitigen Schwierigkeiten irgendwann "abgeschrieben" haben, oder ob es sich dabei um ein Abbild der paar wenigen Leute handelt, die hier heute regelmäßig lesen und schreiben, so dass der Fehler bei mir zu suchen ist.

    Leider bin ich aktuell in keinem anderen Forum aktiv, das tt verwendet, so dass ich allenfalls irgendwelche x-beliebigen Foren die ohne Registrierung wenigstens lesbar sind mit der App testen könnte, um festzustellen ob womöglich die tt app (bzw deren Funktionieren auf meinem Handy) das "Problem" ist.

    Also wäre ich happy wenn mir jemand seine aktuellen Erfahrungen mit der App verrät, damit ich rausfinde ob es bei mir oder woanders "klemmt".
    ich klick das weg das tt app bild bekomm ich eh nur auffem tablet. ..so und das smaatfon mit dem ich grade eben hantiere ist mir normal eh zu winzig...so tut mir leid
    kann Dir net weiter hoelfeen.glg fee
    >nunNUN(°>